Texting issue
Incident Report for AnswerFirst
Resolved
We will continue to text from our back-up provider for the remainder of the weekend. Every text that was sent within the last hour was received by the phones. Some may be experiencing receiving texts from our primary provider for messages from earlier in the day.
Posted Sep 16, 2017 - 21:15 EDT
Monitoring
We have noticed some texts were not being delivered to the phones. We have switched to our back-up provider. We will monitor outgoing texts.
Posted Sep 16, 2017 - 20:04 EDT