CWA and Reporting issues
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of sending and/or running daily reports and CWA access. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted about 2 months ago. Feb 05, 2019 - 11:26 EST
Identified
Currently our IT team is actively working with our vendor to get the issues listed below rectified.:

You cannot access https://myanswerfirst.com but you can access http://myanswerfirst.com. This should be rectified by noon today.

Once you are in CWA you cannot access the Recordings tab. To access that module directly you can go to
http://answerfirsta1.miamtelcocloud.com/webportal/ and log in with your CWA credentials.

The scheduled reports email/fax out are not working correctly. You can log in to the CWA at http://myanswerfirst.com and go to the Reporting tab and you can retrieve your report there.
Posted about 2 months ago. Feb 05, 2019 - 09:41 EST
This incident affected: Client Web Access and Reporting Service.