Voice Service outage.
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of voice services. All services are restored and switched back to primary service. We sincerely apologize for any inconvenience this may have caused.
Posted 4 months ago. Jul 25, 2018 - 23:03 EDT
Monitoring
We are running on backup. Voice service restored.
Posted 4 months ago. Jul 25, 2018 - 21:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jul 25, 2018 - 21:22 EDT
Investigating
We are currently experiencing intermittent voice service issues at our call center. Please note that some accounts might not be affected by this service outage. Our IT Department is working to address the issues and will bring our service back online ASAP. We will post a follow-up message as soon as service is fully reinstated.

We sincerely apologize for this inconvenience and thank you for your understanding.
Posted 4 months ago. Jul 25, 2018 - 21:20 EDT
This incident affected: Voice Services.