Report Service Issue
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of sending and/or running daily reports. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted about 2 months ago. Sep 25, 2018 - 10:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Sep 25, 2018 - 09:35 EDT
Update
We have identified an issue that is causing the failure in sending and/or pulling daily reports. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted about 2 months ago. Sep 25, 2018 - 09:34 EDT
Identified
We have identified an issue that is causing the failure in sending and/or pulling daily reports. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted about 2 months ago. Sep 25, 2018 - 08:55 EDT
This incident affected: Reporting Service.