Database Issues
Incident Report for AnswerFirst
Resolved
The data has been restored and this issue has been resolved.
Posted Nov 06, 2023 - 15:30 EST
Monitoring
We have identified an issue that caused a failure in our databases. This issue began at 8:30am Eastern 11/6/2023 and persisted until 11:45a Eastern of the same day. Our IT Team has resolved this issue. However, at this time, data is being restored from backup and some of our client data may be unavailable. We anticipate that all data will be restored by 4pm Eastern today. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted Nov 06, 2023 - 12:03 EST
This incident affected: Email Services, SMS Services, MiSecure Services, Faxing Services, Reporting Service, and Client Web Access.