SMS Services Issues
Incident Report for AnswerFirst
Resolved
AnswerFirst's investigations indicate that this issue has been worked around and AT&T customers are consistently receiving text messages, though some of them are still delayed. We are resolving this issue for now as our SMS systems are operating normally.
Posted Oct 27, 2021 - 16:09 EDT
Update
IT has identified that this is a partial outage affecting SMS/Texting clients using AT&T customers/carriers. Texts are being delivered but at a delayed rate. No other carriers are affected. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted Oct 27, 2021 - 12:20 EDT
Update
IT has identified that this is a partial outage affecting SMS/Texting clients using AT&T customers/carriers. No other carriers are affected. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted Oct 27, 2021 - 10:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2021 - 09:10 EDT
Identified
We have identified an issue that is causing the failure in sending and/or receiving text messages. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted Oct 27, 2021 - 09:05 EDT
This incident affected: SMS Services.