Issues with call recordings

Incident Report for AnswerFirst

Resolved

We have found and corrected the issue that was causing issues with call recordings. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted Dec 14, 2020 - 13:41 EST

Identified

We have identified an issue that is causing problems with call recordings. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted Dec 14, 2020 - 12:37 EST

Investigating

We are investigating reports of an issue with call recordings. This issue is NOT affecting calls, just call recordings. Our IT Team is investigating this issue and we will have an update within 4 hours. We apologize for any inconvenience this may be causing.
Posted Dec 14, 2020 - 10:35 EST
This incident affected: Voice Services.