Client Web Portal is experiencing limited functionality

Incident Report for AnswerFirst

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 17:58 EDT

Update

The previous support number was incorrect. If you are affected by this issue and need assistance retrieving message info please reach out to our support number at 800-435-9332. Thank you for your patience.
Posted Apr 25, 2025 - 17:07 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 25, 2025 - 16:51 EDT

Identified

We are currently experiencing limited functionality on our Client Web Portal. Our IT team is actively working on resolving this issue. If you need assistance retrieving message info please call our support number at 800-435-9332. We will provide an update in 4 hours. Thank you for your patience.
Posted Apr 25, 2025 - 16:48 EDT
This incident affected: Client Web Access.