SMS Services Issues
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of sending and/or receiving text messages. All services are restored. We sincerely apologize for any inconvenience this may have caused.

We will remain on our back-up provider until the morning. The primary provider's queue is now clear.
Posted 8 months ago. Mar 22, 2018 - 19:16 EDT
Monitoring
We have identified an issue that is causing the failure in sending and/or receiving text messages. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.

Anything between 4:30pm and 6:30pm Eastern time is in a queue that is trying to catch up.

I have moved us to our back-up provider and that queue is clear. We will be monitoring the primary queue until it clears.
Posted 8 months ago. Mar 22, 2018 - 18:33 EDT