Reporting and CWA web Portal Service Issue
Incident Report for AnswerFirst
Resolved
We have found and corrected the issues that was causing interruption of sending and/or running daily reports. As well as all CWA issues. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted 3 months ago. Jun 05, 2019 - 11:50 EDT
Update
Our IT has resolved the majority of our reporting issues.
Posted 3 months ago. Jun 05, 2019 - 11:03 EDT
Monitoring
Our IT team has resolved our issues with CWA (our web portal).
Posted 3 months ago. Jun 05, 2019 - 10:15 EDT
Identified
We have identified issues related to our upgrade last night that are causing failures in sending and/or pulling daily reports. Also we are aware of issues seeing messages in CWA our web portal. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted 3 months ago. Jun 05, 2019 - 09:37 EDT
This incident affected: Client Web Access and Reporting Service.