SMS Services Issues
Incident Report for AnswerFirst
Resolved
The issue has been resolved with our SMS provider.
Posted 25 days ago. Jul 31, 2019 - 08:23 EDT
Identified
We have identified an issue that is causing the failure in sending and/or receiving text messages. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted 25 days ago. Jul 31, 2019 - 07:49 EDT
This incident affected: SMS Services.