Possible Voice Service disruption
Incident Report for AnswerFirst
Resolved
Our carrier has found and corrected the issue that was causing interruption of voice services. We sincerely apologize for any inconvenience this may have caused.
Posted Oct 01, 2021 - 22:46 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2021 - 22:45 EDT
Identified
We are currently experiencing intermittent voice service issues at our call center. Please note that some accounts are not affected by this service outage. We will post a follow-up message within 4 hours or when service is fully reinstated.

We sincerely apologize for this inconvenience and thank you for your patience.
Posted Oct 01, 2021 - 13:44 EDT
This incident affected: Voice Services.