Possible Voice Service disruption
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of calls. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted Sep 27, 2021 - 21:14 EDT
Monitoring
We are currently experiencing intermittent voice service issues at our call center. Please note that some accounts might not be affected by this service outage. We will post a follow-up message as soon as service is fully reinstated.

We sincerely apologize for this inconvenience and thank you for your understanding.
Posted Sep 27, 2021 - 20:04 EDT
Investigating
AnswerFirst has been made aware that one of our forwarding line carriers is currently experiencing technical difficulties which may be affecting your AnswerFirst call handling service.

We appreciate your patience with this phone carrier issue and will let you know when the carrier's issue has been resolved.

As always we value your partnership.
Posted Sep 27, 2021 - 16:35 EDT
Identified
Our carrier has advised us that they are experiencing voice service issues. Some customers may be affected. Our IT Department is working to address the issues. We will update this issue within 4 hours with any updates.
Posted Sep 27, 2021 - 14:55 EDT
This incident affected: Voice Services.