Possible Voice Service disruption
Incident Report for AnswerFirst
Resolved
We have not received a current update from our carrier. However, we have seen the connections stabilizing and calls are currently processing normally at this time.
Posted Sep 28, 2021 - 17:59 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2021 - 17:56 EDT
Update
We are continuing to monitor this situation. The issues appear to be stabilized and have returned to normal. We will continue to watch this situation closely and provide an update within 4 hours.
Posted Sep 28, 2021 - 14:48 EDT
Monitoring
At 10:05 am EDT, our carrier has advised us that they are experiencing voice service issues that were similar to those reported yesterday. Some customers may be affected.

The quality issues are a part of a Nationwide VOIP outage that is a result of a DDoS attack on major carriers.

We will provide an update in four hours or when these problems are resolved.
Posted Sep 28, 2021 - 10:36 EDT
Identified
At 10:05 EDT, our carrier has advised us that they are experiencing voice service issues. Some customers may be affected. Our IT Department is working to address the issues. We will update this issue within 4 hours with any updates.
Posted Sep 28, 2021 - 10:15 EDT
This incident affected: Voice Services.