SMS Services Issues
Incident Report for AnswerFirst
Resolved
We are no longer experiencing any connectivity issues. Resolving.
Posted Aug 13, 2020 - 09:41 EDT
Monitoring
We are no longer seeing any issues with SMS or Email. We are monitoring.
Posted Aug 13, 2020 - 08:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 13, 2020 - 08:53 EDT
Identified
We are experiencing wide spread internet connectivity issues that are causing the failure in sending and/or receiving text messages and some emails. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted Aug 13, 2020 - 07:52 EDT
This incident affected: Email Services and SMS Services.