SMS Services Issues
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of sending and/or receiving text messages. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted 5 months ago. Dec 23, 2018 - 17:01 EST
Update
We have identified and are monitoring an issue that is causing delays sending and/or receiving text messages. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted 5 months ago. Dec 23, 2018 - 13:19 EST
Monitoring
We have identified and are monitoring an issue that is causing delays sending and/or receiving text messages. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted 5 months ago. Dec 23, 2018 - 09:37 EST
This incident affected: SMS Services.