Report Service Issue
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of sending and/or running daily scheduled reports. All services are restored. Our system will attempt to run any reports that were missed, so it is possible you may receive a 2nd copy of a report. We sincerely apologize for any inconvenience this may have caused.
Posted Nov 05, 2020 - 14:33 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2020 - 14:32 EST
Identified
We have identified an issue that is causing the failure in sending and/or pulling daily scheduled reports. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted Nov 05, 2020 - 13:30 EST
This incident affected: Reporting Service.