Carrier Difficulties Switch to Alternate
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of voice services. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted 23 days ago. Oct 29, 2018 - 12:08 EDT
Monitoring
AnswerFirst has been made aware that one of our forwarding line carriers is currently experiencing technical difficulties which may be affecting your AnswerFirst call handling service. Please test your forwarding to AnswerFirst and if you are among those affected, please switch your forwarding to the alternate forwarding number AnswerFirst provided your account.

We appreciate your patience with this phone carrier issue and will let you know when the carrier's issue has been resolved.

As always we value your partnership.
Posted 23 days ago. Oct 29, 2018 - 10:52 EDT
This incident affected: Voice Services.