SMS Services Issues
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of sending and/or receiving text messages. All services are restored. We sincerely apologize for any inconvenience this may have caused. Some text messages created between 8/25/19 9:29am ET and 10:15am ET will need to be resent and may arrive up to 45 minutes delayed.
Posted 22 days ago. Aug 25, 2019 - 10:23 EDT
Identified
We have identified an issue that is causing the failure in sending and/or receiving text messages. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted 22 days ago. Aug 25, 2019 - 10:04 EDT
This incident affected: SMS Services.