Web API and SMS services impacted
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of our API services as well as sending and/or receiving text messages. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted Oct 13, 2021 - 10:46 EDT
Identified
AnswerFirst's web based services have been affected by a certificate issue. Our IT team is aware of the issue and is working to resolve it. Currently, our SMS (text) services and API connectivity services are known to be impaired. We will update this incident with our progress within the next 4 hours,
Posted Oct 13, 2021 - 09:44 EDT
This incident affected: SMS Services.