SMS Services Issues
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of sending and/or receiving text messages. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted 6 months ago. May 02, 2018 - 14:28 EDT
Identified
We have identified an issue that is causing the failure in sending and/or receiving text messages. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We are still waiting on some SMS messages to leave our System. We apologize for any inconvenience this is causing.
Posted 6 months ago. May 02, 2018 - 13:51 EDT