Historical Message Data missing
Incident Report for AnswerFirst
Resolved
We sincerely apologize for the issues that you experienced with missing historical messages today.
All messages have now been restored and are visible through reports in the Client Web Access portal, you can access those from the "Reports" tab. We truly appreciate your patience in this regard and, as always, appreciate our partnership!
Posted May 06, 2022 - 16:05 EDT
Monitoring
AnswerFirst IT has identified the issue that occurred has taken steps to prevent the issue from reoccurring. We have restored the historical message report data and are working on client access. We will update this incident within 4 hours.
Posted May 06, 2022 - 15:28 EDT
Update
AnswerFirst IT has identified the issue that occurred has taken steps to prevent the issue from reoccurring. We are currently restoring data from backup. We will update this incident within 4 hours.
Posted May 06, 2022 - 11:26 EDT
Identified
We are currently investigating missing historical message data issue at our call center. All our call taking and other services are unaffected. At this time our IT Department is working to address the issue and will bring our reporting services back online ASAP. We will post a follow-up message within 4 hours to update status with everything we know, and will post here as soon as service is fully reinstated.

We sincerely apologize for this inconvenience and thank you for your understanding.
Posted May 06, 2022 - 08:45 EDT
This incident affected: Reporting Service.