Report Service Issue
Incident Report for AnswerFirst
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 13:17 EST
Identified
We have identified an issue that is causing significant delays (30-90 minutes in some cases) to our scheduled reports and/or pulling daily reports. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted Mar 01, 2024 - 12:01 EST
This incident affected: Reporting Service.