SMS Services Issues
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of sending and/or receiving text messages. All services are restored. We sincerely apologize for any inconvenience this may have caused.

The backlog queue is clear now.
Posted 4 months ago. Mar 01, 2018 - 07:04 EST
Monitoring
We have found and corrected the issue that was causing interruption of sending and/or receiving text messages. All services are restored. We sincerely apologize for any inconvenience this may have caused.

Some messages since approximately midnight this morning had not gone out and now there is a backlog of those going out. We will monitor the queue until the backlog has cleared.
Posted 4 months ago. Mar 01, 2018 - 07:01 EST