SMS Services Issues
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of sending and/or receiving text messages. All services are restored. We sincerely apologize for any inconvenience this may have caused.

The service issues with AT&T appear to be running normal. I have moved us back to our primary provider (AT&T).
Posted 9 months ago. Jan 06, 2018 - 13:22 EST
Monitoring
We are monitoring the issue. We have been on our back-up provider since 8:44am and am continuing to remain on that provider. It appears that AT&T is having an issue with the delivery of texts being delayed 1+ hours if the text originated on AT&T's network.
Posted 9 months ago. Jan 06, 2018 - 11:01 EST
Identified
We have identified an issue that is causing the failure in sending and/or receiving text messages. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted 9 months ago. Jan 06, 2018 - 08:49 EST