MiSecure Services Issue
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of sending and/or receiving MiSecure Messages. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted Sep 22, 2022 - 14:07 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2022 - 09:04 EDT
Monitoring
The issue with MiSecure has been identified and a fix has been put in place. We are monitoring for any other issues.
Posted Sep 22, 2022 - 08:51 EDT
Identified
We have identified an issue that is causing the failure in sending and/or receiving some MiSecure Messages. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted Sep 22, 2022 - 08:20 EDT
This incident affected: MiSecure Services.