SMS Services Issues
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of sending and/or receiving text messages. All services are restored. We sincerely apologize for any inconvenience this may have caused. Some delays are possible however our tests show that SMS are being delivered in under 2min.
Posted Jan 14, 2022 - 14:12 EST
Monitoring
Text/SMS messages appear to be moving though our networks, albeit significantly delayed. We are seeing delays of ~30 minutes on average. We are continuing to monitor this issue.
Posted Jan 14, 2022 - 12:58 EST
Update
The SMS/Texting issue AnswerFirst is experiencing is related to a national issue with the networks of many of the major SMS providers including Twilio, Bandwidth, T3, Infinite Convergence, and others. We are monitoring this issue and will report changes as we become aware of them. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted Jan 14, 2022 - 12:29 EST
Identified
We have identified an issue that is causing the failure in sending and/or receiving text messages. Our IT Team is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted Jan 14, 2022 - 10:27 EST
This incident affected: SMS Services.