Public WebScript service Issues
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing some of AnswerFirst's client websites & our ability to capture some discarded messages to malfunction. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted Mar 21, 2023 - 14:05 EDT
Identified
We have identified an issue that is causing the issues with some of AnswerFirst's client websites. This also affects our ability to capture some discarded messages. Our IT Team is working to resolve this issue. We will have an update within 24 hours. We apologize for any inconvenience this is causing.
Posted Mar 21, 2023 - 05:19 EDT
This incident affected: Information only.