MiSecure Messaging Services Issue
Incident Report for AnswerFirst
Resolved
Our vendor has found and corrected the issue that was causing interruption of sending and/or receiving MiSecure Messages. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted Feb 17, 2021 - 13:26 EST
Identified
We have identified an issue that is causing the failure in sending and/or receiving MiSecure Messages. This appears to be related to the MiSecure messaging maintenance that was reported on status for 11am today. The MiSecure vendor is aware of the problem and is working to resolve this issue. We will have an update within 4 hours. We apologize for any inconvenience this is causing.
Posted Feb 17, 2021 - 13:16 EST
This incident affected: MiSecure Services.