Voice Service intermittent issues.
Incident Report for AnswerFirst
Resolved
Voice services have returned to normal levels.
Posted Jan 15, 2021 - 15:05 EST
Monitoring
We are experiencing intermittent voice service issues. Some calls are coming through with dead air / no caller audio. We believe this to be an issue with an upstream carrier. Our IT Department is working to address the issues.
Posted Jan 15, 2021 - 11:42 EST
This incident affected: Voice Services.