SMS Services Issues
Incident Report for AnswerFirst
Resolved
We have found and corrected the issue that was causing interruption of sending and/or receiving text messages. All services are restored. We sincerely apologize for any inconvenience this may have caused.
Posted Apr 20, 2023 - 09:17 EDT
Investigating
We are investigating reports of an issues with sending and/or receiving text messages. Not all accounts are being affected. Our IT Team is investigating this issue and we will have an update within 4 hours. We apologize for any inconvenience this may be causing.
Posted Apr 20, 2023 - 08:42 EDT
This incident affected: SMS Services.